Commit 91a7d9f4 authored by sgmoore's avatar sgmoore
Browse files

Add override to install rc file, add postins to sed correct version.

parent c5615861
Pipeline #5759 failed with stages
in 2 minutes and 28 seconds
kcm-about-extended (0.0~git20171102.f85e06c-2) stable; urgency=medium
* Add override to install rc file, add postins to sed correct version.
-- Scarlett <sgmoore@debian.org> Wed, 20 Apr 2022 15:00:57 -0700
kcm-about-extended (0.0~git20171102.f85e06c-1) stable; urgency=medium
* Netrunner 22
......
#!/bin/sh
set -e
echo "I: Sed'ing out kcm-about-extendedrc"
sed -i 's,@@BUILD_VERSION@@,@@_VER_@@,g' /etc/xdg/kcm-about-extendedrc
#DEBHELPER#
exit 0
#!/usr/bin/make -f
%:
dh $@ --with kf5
override_dh_auto_install
cp `example/kcm-about-distrorc.ex /etc/xdg/kcm-about-extendedrc
dh_auto_install
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment